Page 1 of 1

Minimum supported iOS version for RV23 will be iOS9

Posted: Thu Jun 30, 2016 11:01 pm
by tsupartono
Please be advised that RV23 will require iOS 9.0+
If you are running on iOS 8.x, you will still be able to download and install RV22.